Archives

OpenTX Companion

Article écrit par LapinFou en Novembre 2023.

Vous trouverez ici les anciennes version d'OpenTX Companion au format .zip, il faut décompresser l'archive avant de procéder à l'installation.
Même si vous ne vous pourrez pas télécharger de firmware antérieur à la version majeure 2.3.x, cela peut toujours être utile pour récupérer et migrer des programmations depuis des radios tournant sous une vieille version d'OpenTX.
Dans ce cas de figure, il vous suffit d'installer toutes les versions de Companion nécessaires afin de récupérer puis convertir vos modèles.

Lors du passage d'OpenTX 2.0 à 2.1, toute la télémétries est à refaire !
Plus d'info ici: OpenTX / Télémétrie
Vous pouvez également en profiter pour mettre à jour vos RXs afin de respecter la législation Européenne.
Une vidéo pour vous aider à vous y retrouver: Annexe 3 - FrSky et la jungle des Firmwares

OpenTX Companion 2.0.20


Windows Installer
Linux RPM Package 32-bit
Si vous rencontrez un problème lors du démarrage de Simulator.exe, installez Microsoft Visual C++ 2008 Redistributable Package (x86)

OpenTX Companion 2.1.9


Windows Installer
Linux RPM Package 32-bit
Linux DEB Package 32-bit
Linux DEB Package 64-bit
Mac OS X
Si vous rencontrez un problème lors du démarrage de Simulator.exe, installez Microsoft Visual C++ 2008 Redistributable Package (x86)

OpenTX Companion 2.2.4


Windows Installer
Mac OS X Disk Image
Linux DEB Package 64-bit
Si vous obtenez une erreur concernant l'installation de api-ms-win-crt-runtime-I1-1-0.dll manquant, installez MS VC++ runtime

OpenTX Companion 2.3.15


Windows Installer
Mac OS X Disk Image
Linux DEB Package 64-bit
Si vous obtenez une erreur concernant l'installation de api-ms-win-crt-runtime-I1-1-0.dll manquant, installez MS VC++ runtime

:lapinfou
Cette page a été vue 1224 fois